ClickTale Support Forums

All times are UTC - 6 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jun 17, 2014 4:48 am 
Offline

Joined: Tue Jun 17, 2014 4:34 am
Posts: 1
Hi,
i have a problem with module integration in wordpress.

After integraion process in test page i received: "ClickTale script was not found"...
In log file i found: "Request from unauthorized ip: xx.xx.xx.xx" (tested on two different internet providers)
In installation status page everything is ok, but in the cache section, the right box message is "Request from unauthorized source."
ClickTaleTop.php and ClickTaleBottom.php scripts are included correctly.

When i copy top and bottom JS scripts from ClickTaleScripts.xml file and paste it to header.php and footer.php, testing is ok and the module is working and recording data.

What can be wrong?


Top
 Profile  
 
PostPosted: Tue Jun 17, 2014 6:37 am 
Offline

Joined: Mon Oct 21, 2013 6:07 am
Posts: 59
Hello adam,

Please use this link (while logged into your ClickTale account): http://subs.app.clicktale.com/CustomerS ... x?ticket=s to send a ticket to our support team, so we can investigate this matter further.

Please include all relevant information, including screenshots, URLs and other data when submitting the ticket.

Erez
ClickTale Support


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group