ClickTale Support Forums

All times are UTC - 6 hours



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jun 23, 2014 2:05 pm 
Offline

Joined: Mon Jun 23, 2014 2:01 pm
Posts: 2
Hola,

I'm having trouble with my email address - both in setting up a project and in registering for this support forum.

My new website is http://PersonalBrand.Academy and the .academy extension seems to be rejected by the system. When I used other domain names they were acceptable.

Help!

Beth Campbell Duke


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 11:28 pm 
Offline

Joined: Mon Oct 21, 2013 6:07 am
Posts: 59
Hi CampbellDuke,

If inputting "PersonalBrand.Academy" in the project creation flow does not work, you can input "PersonalBrand.com", "PersonalBrand.de" etc....it does not really matter.

What does matter is that you get the tracking code from the 3rd step of the project creation flow and implement it in "PersonalBrand.Academy".

Best Regards,
Erez

ClickTale Support.


Top
 Profile  
 
PostPosted: Tue Jun 24, 2014 7:22 am 
Offline

Joined: Mon Jun 23, 2014 2:01 pm
Posts: 2
Thanks Erez -I'll get things set up.

It does make me wonder why the field is there if it makes no difference...

...and with gTLDs being available, I expect you'll get more questions. It was an issue also in setting up this support profile.

Just a heads-up!

Thanks again for the help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group