ClickTale Support Forums

All times are UTC - 6 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 02, 2009 4:48 pm 
Offline

Joined: Fri Jan 02, 2009 4:40 pm
Posts: 1
Trying to install the integration module to track our sharepoint sites... this message from my administrator:

Sharepoint is not a run-of-the-mill web site, and I’m not sure Clicktale will work with it.

If I put the DLL somewhere where WSS will find it, I get an error that one of the DLLs dependencies was not found.

The best place for the DLL to reside in this case is the GAC (global assembly cache), but only “strongly named” DLLs can go there, and this DLL is not strongly named.

Any help?


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 5:21 pm 
Offline
Site Admin

Joined: Fri Jul 21, 2006 2:39 pm
Posts: 1206
Location: Israel
Hi Jake,

AFAIK WSS is an ASP.NET site. It should have a bin folder. Please confirm.
Adding the DLL to the GAC is probably an over kill unless there are no other solutions.
What was that error about DLLs dependencies that your administrator reported? Where was the error shown?

Regards,
Arik.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group